注意!! この投稿は9年と10ヶ月くらい前に公開したものです。
そのため正常に動作しないかもしれないので、ご注意ください。

2.8 のプラグイン互換性の問題

WordPress 開発リーダーの Ryan の投稿「» 2.8 Plugin Compatibility」より、

プラグインによっては 2.8 へのアップグレードでトラブルを起こしている。

  • HyperDB は最新版にアップデートする必要がある。さもないとタグが保存されない
  • DB Cache もタグが保存されない。アップデートはまだされていないようだ
  • すべての管理画面のページで古いバージョンの jQuery を読み込んでいるプラグインはページを壊してしまう。プラグインは WordPress に同梱されている  jQuery を使用するべき。もし特定のバージョンの jQuery を使用しなくてはならないときは、そのバージョンはそのプラグイン自身のページでのみ読み込むようにする。
  • get_categories() from初期化前に functions.php から get_categories() を呼び出すテーマは動作しない。2.8.1ではこの問題に対処しているが、こうしたテーマは理想的にはアップデートすべきで、そうすればカスタムタクソノミーを正しく扱うことができる。

「2.8 のプラグイン互換性の問題」への1件のフィードバック

コメントは受け付けていません。